Arduino nano not responding

Les cartes Arduino, les platines

Arduino nano not responding

Message non lude roipoussiere » Dim 28 Sep 2014 14:46

Bonjour, j'ai un soucis d'upload avec ma carte arduino nano rev3 que j'ai acheté sur le site il y a quelques semaines.

Elle a fonctionné sans problèmes pendant un moment, mais depuis quelques jours j'obtiens cette erreur pendant l'upload (en mode verbeux) :

Code: Tout sélectionner
Taille binaire du croquis : 1 056 octets (d'un max de 30 720 octets)
/usr/share/arduino/hardware/tools/avrdude -C/usr/share/arduino/hardware/tools/avrdude.conf -v -v -v -v -patmega328p -carduino -P/dev/ttyUSB8 -b57600 -D -Uflash:w:/tmp/build5224007060180985381.tmp/Blink.cpp.hex:i

avrdude: Version 6.0.1, compiled on Oct 21 2013 at 15:55:32
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is "/usr/share/arduino/hardware/tools/avrdude.conf"
         User configuration file is "/home/natha/.avrduderc"
         User configuration file does not exist or is not a regular file, skipping

         Using Port                    : /dev/ttyUSB8
         Using Programmer              : arduino
         Overriding Baud Rate          : 57600
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]


Suite à quelques infos que j'ai trouvé sur le net, j'ai tenté :
- de maintenir le bp reset enfoncé juste avant l'upload ;
- vérifié que le driver FTDI VCP était bien à jour.

Je n'ai pas de soucis avec mes autres cartes et je rencontre le même problème avec la même carte sur un autre PC.
Je présume donc que le problème provient de la carte mais je ne vois pas comment j'aurais pu la détériorer. Est-elle plus fragile qu'une UNO ?

Merci pour votre aide,

Nathanaël
roipoussiere
 
Messages: 2
Inscription: Sam 14 Juil 2012 16:42

Retourner vers Arduino

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron