Page 1 sur 1

port serie grillé

Message non luPosté: Ven 28 Nov 2014 18:08
de VickingJack
Bonjours,
Je crains d'avoir grillé le port série (ou plus?) de mon arduino uno.

Une mauvaise manip sur un servo et/ou un potentiomètre et la carte s’allume mais pas la led tx.

Impossible de trouvé un port série dans le logiciel arduino. (sous kubuntu 14.04)

J'ai une autre uno qui fonctionne toujours bien. J'ai donc échangé les contrôleurs et c'est bien la carte qui est défectueuse, le contrôleur marche sur la 2em et la première ne fonctionne toujours pas avec l'autre contrôleur. Je précise qu'elle a bien fonctionné des mois durant. Donc j'imagine un court circuit entre le 5v ou 3.3v et le gnd.(le servo etait branché 5v,gnd et pin 13, le potentiomètre en 3.3v, gnd et A0)

Avez vous des idées de réparation?

Merci

Re: port serie grillé

Message non luPosté: Mer 13 Avr 2016 13:08
de farid
Bonjour, avez vous trouvé une solution? j'ai le même problème que le votre.

Re: port serie grillé

Message non luPosté: Lun 18 Avr 2016 17:55
de Laetitia
Bonjour,

Si l'Arduino s'allume lorsqu'il est alimenté, que vous avez testé l'ATmega328P en le mettant dans un autre Arduino et qu'il fonctionne, il y a de grandes chances pour que ce soit l'ATmega16U2 qui soit grillé. C'est le micro-contrôleur qui fait la liaison entre le port USB de votre ordinateur et le port série de l'ATmega328P.

Vous pouvez tenter de le reprogrammer en suivant le tutoriel Arduino, si l'opération échoue c'est que l'ATmega16U2 est hors service !