arduino uno module wifi

Les cartes Arduino, les platines

arduino uno module wifi

Message non lude ibreakmosphere » Mer 20 Fév 2013 15:14

bonjour à tous,
j'ai suivis ce tuto à la lettre http://forum.snootlab.com/viewtopic.php?f=38&t=706 , mais malheureusement mon module ne repond pas comme il devrait répondre.
J'ai effectué ces premieres etapes :
Envoyez ensuite la séquence suivante :
CODE:
$$$

Le module devrait répondre par :
CODE:
CMD

Repassez ensuite en mode "Both NL & CR" dans les réglages de la liaison série.

Entrez ensuite les commandes suivantes :
CODE: TOUT SÉLECTIONNER
set wlan phrase <mot de passe du réseau>
set wlan ssid <ssid du réseau>
save
reboot


J'ai essayé avec plusieurs réseaux que j'ai crée, mais j'obtiens toujours le même message d'erreur :
Code: Tout sélectionner
Auto-Assoc <oli> chan=0 mode=NONE FAILED


( "oli" étant le nom de mon réseau OUVERT ). J'ai essayé avec des réseaux avec mot de passe, j'obtiens toujours la même erreur.

Image

En vous remerciant d'avance.
ibreakmosphere
 
Messages: 2
Inscription: Mer 20 Fév 2013 15:00

Re: arduino uno module wifi

Message non lude ibreakmosphere » Ven 22 Fév 2013 14:51

Up svp besoin d'aide !
merci d'avance :)
ibreakmosphere
 
Messages: 2
Inscription: Mer 20 Fév 2013 15:00

Re: arduino uno module wifi

Message non lude bill » Mar 12 Mar 2013 11:28

Bonjour,

J'ai bien reçu ton message.
Seulement mon soucis concerne les modules XBEE et non la carte WIFI que je ne possède pas...
Désolé.

Bill
bill
 
Messages: 7
Inscription: Mer 20 Fév 2013 10:54


Retourner vers Arduino

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 52 invités

cron