probleme arduino uno

probleme arduino uno

Message non lude charly » Jeu 5 Déc 2013 09:19

bonjour,

je débute avec ce type de matériel,
j'ai fait l'acquisition d'une carte UNO R3 et MEMOIRE

j'ai réussi à compiler et transférer quelques exemples fournis
"ds1307.pde" , ds1307.pde modifier pour ne plus réinitialiser l'horloge
puis je suis passer à l'utilisation de la carte SD avec "CardInfo.ino" modifier pour le bon SS
cela fonctionnaient

mais lorsque que j'ai essayais "Datalogger.ino" après avoir transfert vers la carte j'ai eu la réponse suivant

*****************************************************************************************
**** Taille binaire du croquis : 14 822 octets (d'un max de 30 720 octets)
**** avrdude: stk500_getsync(): not in sync: resp=0xe0
*****************************************************************************************

la liaison série fonctionne toujours le dernier "croquis : CardInfo.ino" envoie sa réponse après Reset

j'ai essayais de transférer "Blink.ino" mais la réponse est toujours la même

ai-je changer une configue de l'IDE ?
y-a-t-il un défaut connu de la carte ?

puis-je espérer résoudre ce problème facilement

cordialement
charly
 
Messages: 2
Inscription: Jeu 5 Déc 2013 08:47

Re: probleme arduino uno

Message non lude charly » Jeu 5 Déc 2013 12:08

résolu
désolé pour le dérangement

mauvais programmateur, certainement changé par erreur

cordialement
charly
 
Messages: 2
Inscription: Jeu 5 Déc 2013 08:47


Retourner vers Logiciel Arduino

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité