Page 1 sur 1

Problème datation

Message non luPosté: Jeu 14 Juin 2012 21:36
de m_antoine
Bonjour,

J'ai exactement le même problème qu'exposé ci dessus:

avec l'horodatage qui reste figé (sketch précédent)

165/165/2165 165:165:85 Valeur capteur = 578
165/165/2165 165:165:85 Valeur capteur = 411
165/165/2165 165:165:85 Valeur capteur = 399
165/165/2165 165:165:85 Valeur capteur = 412


ou ne s'incrémente pas (sketch proposé juste ici)

millis,stamp,datetime,sensor
999, 1339711140, "2012/6/14 21:59:0", 439
1999, 1339711140, "2012/6/14 21:59:0", 416
2999, 1339711140, "2012/6/14 21:59:0", 381
3999, 1339711140, "2012/6/14 21:59:0", 342
4999, 1339711140, "2012/6/14 21:59:0", 339
6000, 1339711140, "2012/6/14 21:59:0", 332
7000, 1339711140, "2012/6/14 21:59:0", 312
7999, 1339711140, "2012/6/14 21:59:0", 273
8998, 1339711140, "2012/6/14 21:59:0", 273
10000, 1339711140, "2012/6/14 21:59:0", 279
10998, 1339711140, "2012/6/14 21:59:0", 266
12000, 1339711140, "2012/6/14 21:59:0", 266

autrement l'écriture sur la carte SD marche très bien, je n'ai un problème qu'avec la datation.

Merci pour votre aide !

Re: Problème datation

Message non luPosté: Lun 18 Juin 2012 14:44
de Lionel
Bonjour,

Pour plus de clarté, je me suis permis de placer votre message dans un nouveau sujet, avec un titre explicite, vu que vous n'avez pas le même problème que le sujet sur lequel vous avez répondu
autrement l'écriture sur la carte SD marche très bien, je n'ai un problème qu'avec la datation.


Afin de valider l'origine de votre souci, pourriez vous poster ci dessous :
  • photos nettes du montage (dessus/dessous)
  • code utilisé
  • version d'IDE arduino utilisé
  • système d'exploitation utilisé