Page 1 sur 1

[RESOLU]A propos de l'alimentation

Message non luPosté: Mer 10 Juil 2013 09:31
de K0ld
Bonjour,

Bien qu'ayant lu des dizaines de sujet traitants plus ou moins de l'alimentation du Rotoshield + arduino, je n'ai toujours pas compris une réelle 'convention' pour l'alimentation...

- Mon arduino est alimenté par un bloc de 4 piles AA
- Le rotoshield est placé sur l'arduino
- Un moteur DC est relié au rotoshield via les connecteurs 'M1' (à terme, un second sera relié à 'M2')
- La LED bleue s'allume mais c'est tout

Après avoir lu plusieurs sujets, il semble qu'il faille (on l'écrit comme ça ><' ?)(ou du moins qu'il soit conseillé d'utiliser une alimentation externe pour le shield), mais mon projet étant embarqué, je ne peux pas le relier à un ordinateur ou autre chose...

Mes connaissances en électronique/électricité étant quasi nulle, je n'ai plus de solution pour faire un branchement propre sans court-circuit...

Re: A propos de l'alimentation

Message non luPosté: Jeu 11 Juil 2013 08:13
de Sarish
La solution que j'ai a te proposer est certainement la plus simple de toute, sur ton rotoshield tu a deux connecteur, un connecteur au format ATX
connecteur ATX :
Image
et le second (X6)
Bornier :
Image

Le plus simple est d'utiliser le bornier, pour les branchement je t'ai mis en rouge le (+) les tensions applicables vont de 5V à 18V
avec une bonne batterie tu pourras tenir quelques heures (de mémoire pour ma voiture radiocommandé avec une pile 9v 450mAH je tenais environ 3h)

Re: A propos de l'alimentation

Message non luPosté: Jeu 11 Juil 2013 08:46
de K0ld
Merci beaucoup, je vais tester ça puis si c'est bon --> résolu

Merci !