Module bluetooth

Forum dédié aux produits Seeedstudio

Module bluetooth

Message non lude sakaron » Dim 9 Mar 2014 14:14

Bonjour a tous !

Alors voila, j'ai un probleme avec le module bluetooth de chez seeedstudio qui dure depuis plus d'une semaine, je n'arrive tout simplement pas a le faire fonctionner.
J'ai suivi les instructions du wiki, j'utilise ce code la : https://github.com/Seeed-Studio/Bluetoo ... e_Recv.ino

J'ai posté sur différent forum et j'ai même regardé sur le forum officiel de seeedstudio et j'ai pus voir que je ne suis pas le seul a avoir des difficultés à voir s'allumer cette fameuse LED rouge !

Mes plugs sont bon, TX branché sur 7 et RX branché a 6 dans le code, #define RX 7 et #define TX 6...
J'ai essayé beaucoup de chose différente, rebranché le module plusieurs fois, appuyer sur le boutonr reset, différent code (avec différente commande, enlever les "\r\n", changer de vitesse de transmission, ...), changer la positions des plugs etc. mais sans jamais avoir cette led rouge s'allumer !!
J'ai bien la led D1 qui clignote 2 fois vert par seconde mais c'est tout !

Je doute que ce soit un probleme technique, ca dois vraiment etre un probleme au niveau du code/branchement ?
Bref je sais que je suis pas le seul dans cette situation et actuellement j'ai pas vraiment vu de réponse tres utile, sur le forum officiel il a été conseillé de tous désinstaller l'IDE et de réinstaller une version plus récente, c'est ce que j'ai fait, la derniere en date, release 1.0.5 r2 et même la beta 1.5.6 r2 sans changement apparent.

Voila, j'espere avoir été assez clair. :)
Merci d'avance !
sakaron
 
Messages: 1
Inscription: Dim 9 Mar 2014 13:57

Re: Module bluetooth

Message non lude hubblanc74 » Lun 12 Mai 2014 08:44

ton module bluetooth et brancher sur quoi ?
hubblanc74
 
Messages: 1
Inscription: Lun 12 Mai 2014 08:42


Retourner vers Seeedstudio

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité