Page 1 sur 1

Problème reception des données Actoboard/Sigofox

Message non luPosté: Sam 21 Nov 2015 14:22
de clem1234
Bonjour,

Il semble y avoir un problème avec mon compte Actoboard car je n'arrive pas à récupérer les données envoyées par le modem Sigfox sur le kit Akeru.
Le numéro PAC du modem Sigfox semble correct également.
Le status d'envoi est à true, rien ne semble arriver sur Actoboard.

J'ai toujours ce message alors que j'envoi bien des données :
Last activity: Never

De plus, j'ai également ce message :
No account created yet
Once you have connected data source services to your dashboard, they will show up here.

Je crois être dans la même situation que :
viewtopic.php?f=51&t=1370
ou
viewtopic.php?f=51&t=1400&p=5993&hilit=sigfox#p5993

Que faire pour accélérer l'activation ?

Merci de votre aide!

Re: Problème reception des données Actoboard/Sigofox

Message non luPosté: Mar 24 Nov 2015 14:20
de Cdoat
Bonjour,

J'ai exactement le même problème...
Il semble y avoir un problème avec mon compte Actoboard car je n'arrive pas à récupérer les données envoyées par le modem Sigfox à partir du kit Akeru 3.3. J'envoie les données depuis le centre de Bruxelles, endroit à partir duquel SIGFOX m'a certifié qu'il y avait du réseau.
Le numéro PAC du modem Sigfox est correct.
Le status d'envoi est à true, rien ne semble arriver sur Actoboard.

J'ai toujours ce message alors que j'envoi bien des données :
Last activity: Never

Voici le code de mon programme:
#include <SoftwareSerial.h>
#include "Akeru.h"

// L LED is connected to pin 13, give it a name:
int led = 13;

// the setup routine runs once when you press reset:
void setup() {

// initialize the digital pin of L led as an output
pinMode(led, OUTPUT);

// initialize serial communication at 9600 bits per second:
Serial.begin(9600);
Serial.println("Starting...");

// Wait 1 second for the modem to warm
delay(1000);

// Init modem
Akeru.begin();
}

void loop() {

int sensorValue = 1;


// LED is on
digitalWrite(led, HIGH);

// Trace on serial console
Serial.println(sensorValue);

// LED is on
digitalWrite(led, HIGH);

// Wait for availability of the modem
while (!Akeru.isReady()) {
Serial.println("Modem not ready");
delay(1000);
}
// Send in the mighty internet!
//Akeru.send(&SensorValue);
Akeru.send(&sensorValue,sizeof(sensorValue));
// LED is off
digitalWrite(led, LOW);

// Wait for 10 minutes.
// Note that delay(600000) will block the Arduino (bug in delay()?)
for (int second = 0; second < 600; second++) {
delay(1000);
}
}

Merci d'avance pour votre aide.
Bonne fin de journée,
Christophe

Re: Problème reception des données Actoboard/Sigofox

Message non luPosté: Lun 7 Déc 2015 15:51
de Laetitia
Bonjour,

Problème résolu ! Il y a eu un cafouillage avec Sigfox mais tout devrait fonctionner normalement maintenant :)