[Troubleshooting] Mon Akeru/Akene n'envoie plus de message

Forum de support et d'échange sur la carte Akeru (carte compatible Arduino développée par Snootlab et intégrant la technologie Sigfox) et du shield Akene pour Arduino (shield pour Arduino développée par Snootlab et intégrant la technologie Sigfox)

[Troubleshooting] Mon Akeru/Akene n'envoie plus de message

Message non lude Laetitia » Ven 1 Juil 2016 09:54

Comme indiqué en boutique et dans la FAQ :

En choisissant d'utiliser Akeru, vous vous engagez à rester dans la limite des 140 messages envoyés par jour. Au delà, les données ne sont pas enregistrées; en cas de dépassement du nombre de messages, une pénalité plus que proportionnelle est appliquée par exemple pour 10 messages en trop, nous réduisons le seuil à 120 messages par jour pendant une semaine, 20 de trop, 100 messages par jour pendant deux semaines, etc. Vous serez automatiquement alerté par email dès que vous atteignez 100 puis 120 et enfin 140 messages par jour.


La librairie Akeru limite les envois à un message toutes les 10 minutes pour vous éviter d'avoir à gérer le quota vous-même.

Les modems qui émettent plus que 1 message par 10 minutes perdront d'autant plus de messages que l’excès dure.
Il est en outre arrivé que l'on bloque complètement certains modems qui abusent vraiment.
"If it's itchy, scratch it !" - "DIY or die"

RTFM (À lire avant de poster) - ANDb (Arduino Noob Database)
Avatar de l’utilisateur
Laetitia
 
Messages: 296
Inscription: Mar 7 Aoû 2012 15:07
Localisation: Toulouse

Retourner vers Akeru et Akene

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité